ďťż

ďťż
Odnoœniki


w3c


Valid HTML 4.01 Transitional

problem z konfiguracją klucza sprzętowego




porter - Śro Paź 15, 2008 12:34 pm
Witam

Do niedawna pracowałem na wersji cdn xl 7.1, ostatnio jednak zainstalowałem wersje 8.0. Od tej pory moj klucz sprzętowy nie działa prawidłowo, tzn. niby jest zainstalowany nowy HASP, a jednak uruchomienie XL-a wywołuje komuniakat "Moduł Licencja stanowiskowa jest niedostępny. Działanie programu zostanie zablokowane". pytanie: chodzi o klucz czy też może pominąłem coś w konfiguracji??





Robert666 - Śro Paź 15, 2008 12:45 pm
Spróbuj wgrać nowy sterownik klucza hasp.... HASP 14.0.1
http://www.comarch.pl/pl/industries/smb/offer/produkty/cdn_optima/aktualne_wersje



Robert666 - Śro Paź 15, 2008 12:46 pm
I może czas na nowy plik RUS do klucza....



kilmark - Śro Paź 15, 2008 1:07 pm
jeśli to nie pomoże to podaj swojego e-maila to podeśle ci jeszcze inny driver





porter - Czw Paź 16, 2008 6:05 am
Witam

a więc mam już ten sterownik HASP zainstalowany i mimo to nie działa, a jeżeli chodzi o rusa to faktycznie, coś z nim jest nie tak, tj. jak chce zaprogramować klucz to pyta się o plik rus, którego nie wykrywa. skąd można wziąć plik rus? (mail: p.gorski@op.pl)
pozdrawiam



pores - Czw Paź 16, 2008 6:21 am
plik RUS wziąć można i trzeba od partnera Comarchu, u którego się ma wykupioną asystę (włąściwie to za jego pośrednictwem od samego Comarchu).



timo - Czw Paź 16, 2008 6:25 am
Plik rus dostaje się z Comarchu porzez Partnera tam są informacje o Twoich licencjach. Pierwsze pytanie czy trayu masz ikonke serwisu klucza, jeśli tak jakie licencje widzi serwis, co masz w logu klucza hasp? Dlaczego instalowałeś nowego HASPa to nie jest wymagane przy przejściu na ver 8. I tak na wszelki wypadek do kiedy masz ważne licencje?



porter - Czw Paź 16, 2008 6:34 am
witam

Ikonka klucza jest na swoim miejscu i widzi wszystkie wykupione licencje (jeszcze są ważne). nie wiem dlaczego instalowałem nowego HASPA - wydawało mi się to dobrym rozwiązaniem. a log wygląda następująco:
Wed Oct 15 13:39:37 2008
Start serwisu
Wed Oct 15 13:39:37 2008
Błąd HASP podczas dostępu do klucza. Poszukiwanie klucza programowego -100
Wed Oct 15 13:39:38 2008
Blad weryfikacji!!



kilmark - Czw Paź 16, 2008 7:38 am
A czy zmieniałeś jakieś ustawienia w serwerze SQL?



porter - Czw Paź 16, 2008 7:48 am
raczej nie, aczkolwiek instalowałem sp2. czy jest coś w sql-u na co powinienem zwrócić uwagę?



kilmark - Czw Paź 16, 2008 9:17 am
sprawdź przede wszystkim uprawnienia do logowania do serwera SQL. Jeśli masz wybrane inne konto niż lokalne konto systemowe to musisz mu nadać odpowiednie uprawnienia albo po prostu wybrać lokalne konto systemowe.



timo - Czw Paź 16, 2008 9:23 am
Gdzieś w necie widziałem prawdopodobne rozwiązanie tego problemy ale nie pamiętam gdzie, chodziło o ponowną rejestracje jakiejś biblioteki. W SQL-u ważna jest sprawa uprawnień bo serwis hasp musi mieć dostęp do bazy użytkownik CDNHASP. Spróbuj uruchomić lokalnie cdn-a na serwerze z kluczem hasp.



kilmark - Czw Paź 16, 2008 9:28 am
jeśli chodzi o biblioteki to są to HASPXPx32.dll/HASPXPx64



porter - Czw Paź 16, 2008 1:09 pm
witam

udało mi się wreszcie uporać z tym problemem. ufff. dla ciekawych - problem tkwił w tym, że zajnstalowany klucz HASP był szczelnie chroniony przez zapore sieciową. po wyłączeniu zapory i reinstalacji HASP-a wszystko działa oki. taka głupotka.
dziękuję wszystkim za pomoc

pozdrawiam



mikey - Pią Paź 17, 2008 9:04 am

Gdzieś w necie widziałem prawdopodobne rozwiązanie tego problemy ale nie pamiętam gdzie ...
Ciekawe gdzie ... mi kiedyś ten wątek bardzo pomógł.

» Podsumowując Edyp KrĂłl
»
Excel Podsumowanie na kaĹźdej stronie
»
podsumowanie charakterystyki Makbeta
Szablon by Sliffka (© )